Rhino4.0:【重要】Windows7サポート終了に伴う動作保証について

2020年1月14日に、MicrosoftによるWindows7のサポートが終了しました(参照ページ)。
Windows7からWindows10にアップグレードされる場合、
Rhino4.0は動作保証環境から外れるため(下表参照)、サポート対象外となりますのでご注意ください。
Rhino4.0をお持ちの方は、Rhino6へのお早目のアップグレードおよびOSのアップグレード(8.1または10、64bit)をお勧めします。

Rhinoceros OS対応

OSVerRhino 1.0Rhino 1.1Rhino 2.0Rhino 3.0Rhino 4.0 Rhino 5 Rhino5
for Mac
Rhino 6 Rhino 7
Windows1064bit
Windows1032bit
Windows8/8.164bit△SR9以降8.1のみ8.1のみ
Windows8/8.132bit○SR9以降
Windows764bit△SR7以降
Windows732bit○SR7以降

Zoo OS対応
Rhino4.0のライセンス管理ツールZoo4.0につきましても、Windows 8以降には対応していませんので、
Zooで運用をご希望の場合は、Rhino6へのアップグレードおよびZoo6への変更をお願いいたします。

プラグイン
プラグインもRhinoの動作環境に準拠しますので、お使いの方はご確認ください。

製品名VerRhino1.0Rhino1.1Rhino2.0Rhino3.0Rhino4.0Rhino5Rhino6Rhino7
Flamingo1.0
Flamingo1.1
Flamingo2.0○32bit
のみ
FlamingonXt○SR8以降
FlamingonXt5○SR12以降
64bitのみ
○64bitのみ
Penguin1.0○32bitのみ
Penguin2.0○64bitのみ
Brazil for Rhino○64bitのみ
Bongo1.0○SR8b
32bitのみ
Bongo2.0○64bitのみ○64bitのみ

製品価格一覧ページ:https://www.applicraft.com/price/
製品のご購入方法:https://www.applicraft.com/guide/