Rhino5: 旧バージョンからアップグレード

Rhino5アップグレード版のインストールには、旧バージョンのライセンスキーが必要です。あらかじめ旧バージョンをインストールしておく必要はありません。
Rhino 5のインストール途中に、「旧ライセンス情報」ダイアログで旧バージョンのライセンスキーの入力が促されますので、お持ちのバージョン(1.1/2.0/3.0/4.0)のライセンスキーいずれかを入力してください。




アップグレード認証が完了すると、Rhino 5のインストール画面に戻ります。引き続きインストール作業を行ってください。