Grasshopper, Flamingo nXt5: インストールできない ~RHIプラグインのトラブル解決

GrasshopperFlamingo nXt 5等のプラグインツールは、”RHIファイル”(Rhinoインストーラーパッケージ)を使って、
インストールを行っています。

“RHIファイル”を実行した際、以下のエラーが表示され、インストールできない場合は、こららのページで、
それぞれのエラーメッセージに対応した項目をご覧いただき、再度インストールを行ってください。

・ Windows can’t open this file.
WindowsがRHIファイルを開けない。

・ This package is not compatible with the Rhino Installer Engine.
パッケージに互換性がない。

・ Rhinoceros 5.0 file open error.
Rhinoceros 5.0ファイルを開く際のエラー

Flamingo nXt 5 よくある質問
Grasshopper専用Webサイト(英語)